$re = '/^((?:\"[^\"]*\",){3})\"[^\"]*\"|\"[^\"]*\"$/m';
$str = '"00001","Open","2020-10-23 12:45","2022-10-20 15:48","Error not found","Alex Smith","NO ERROR","ErrorApp","FOB","CNSHA","GB","Plane","MODEL","2020-10-24 00:00","New","1","","2022-10-20 15:48"
';
$subst = "$1\"\"";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;