# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/<.*> *//gs;t' <<< "<!--/* Font Definitions */@font-face{font-family:Wingdings;panose-1:5 0 0 0 0 0 0 0 0 0;}@font-
face...bottom:0in;}--> pop goes the peanut."