import re
regex = re.compile(r"<.*> *", flags=re.DOTALL)
test_str = ("<!--/* Font Definitions */@font-face{font-family:Wingdings;panose-1:5 0 0 0 0 0 0 0 0 0;}@font- \n"
"face...bottom:0in;}--> pop goes the peanut.")
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)