$re = '/\A(\d+)X.*\Z/';
$str = '455XYZ455';
$subst = "\1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;