$re = '/\S\s@\s+\K\d+(?:\.\d+)?/m';
$str = 'Strip @ 489.000
Strip 1 @ 489.000
Strip 2 @ 589.000';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);