# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\"[^\"]*?\")|\h/$1/gm;t' <<< "IF ( fd1=\"\",\"Not around\",fd1 )
IF ( fd1=\"\",\"Not found\",fd1 )"