using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=Contract Nu:\s)(\S+)";
string input = @"Phone Number: xxx xxx xxx
Contract Nu: 3471/207/sE
PPN B (da/ne*): Yes";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}