$re = '/(?<=Contract Nu:\s)(\S+)/m';
$str = 'Phone Number: xxx xxx xxx
Contract Nu: 3471/207/sE
PPN B (da/ne*): Yes';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);