package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`Ścieki`)
var str = `Ścieki`
var substitution = "Ścieki"
fmt.Println(re.ReplaceAllString(str, substitution))
}