const regex = /Ścieki/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('Ścieki', 'g')
const str = `Ścieki`;
const subst = `Ścieki`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);