# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/ +(?=(?:[^\"]*\"[^\"]*\")*[^\"]*$)/\n/g;t' <<< " disabled hide=\"a1, a2, a3\" active"