$re = '/ +(?=(?:[^\"]*\"[^\"]*\")*[^\"]*$)/';
$str = ' disabled hide="a1, a2, a3" active';
$subst = "\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;