package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\D`)
var str = `/Date(123456789)/
Agora não considera mais esses caracteres: []^\_
e só deixa os números: 1234 567`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}