$re = '/(?<Linux>.*)(\w+\s+){2}/m';
$str = 'Google Chrome Verison 107.0.5304.110 Multiple Vulnerabilities';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);