re = /(?<Linux>.*)(\w+\s+){2}/m
str = 'Google Chrome Verison 107.0.5304.110 Multiple Vulnerabilities'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end