$re = '/(.*\p{Cyrillic}\S*)\h+(.+)/mu';
$str = 'Куҷо дард мекунад? Show me where it hurts?
Нафас гиред / Нафас нагиред. Breath / Do not breath
Чуқуртар нафас гиред Breathe deeply';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);