using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\<([^>]*)\>";
string substitution = @"\1\n";
string input = @"<'sample text'><'sample text 2'>";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}