const regex = new RegExp('\\<([^>]*)\\>', 'g')
const str = `<'sample text'><'sample text 2'>`;
const subst = `\1\n`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);