$re = '/\<([^>]*)\>/';
$str = '<\'sample text\'><\'sample text 2\'>';
$subst = "\1\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;