using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"><b>(.*)<\/b><\/a><\/td>";
string input = @"><b>MARTiiNEZ</b></a></td>
<td>30</td>
<td>
El Patrón (6) </td>
<td>
<font color=""red"">offline</font> </td>
</tr>
<tr>
<td><a href=""https://nes-newlife.de/profile/index/124""><b>Poison</b></a></td>
<td>32</td>
<td>
El dirigente (5) </td>
<td>
<font color=""red"">offline</font> </td>
</tr>
<tr>
<td><a href=""https://nes-newlife.de/profile/index/1333""><b>KaliboOM</b></a></td>
<td>28</td>
<td>
La Junta del Cartel (4) </td>
<td>
<font color=""red"">offline</font> </td>
</tr>
<tr>
<td><a href=""https://nes-newlife.de/profile/index/5013""><b>roY.</b></a></td>
<td>19</td>
<td>
La Junta del Cartel (4) </td>
<td>
<font color=""red"">offline</font> </td>
</tr>
<tr>
<td><a href=""https://nes-newlife.de/profile/index/5978""><b>PYREX</b></a></td>
<td>33</td>
<td>
La Junta del Cartel (4) </td>
<td>
<font color=""green"">online</font> </td>
</tr>
<tr>
<td><a href=""https://nes-newlife.de/profile/index/22462""><b>BaticZ</b></a></td>
<td>13</td>
<td>
La Junta del Cartel (4) </td>
<td>
<font color=""red"">offline</font> </td>
</tr>
<tr>
<td><a href=""https://nes-newlife.de/profile/index/24019""><b>FCKYEAAH</b></a></td>
<td>5</td>
<td>
La Junta del Cartel (4) </td>
<td>
<font color=""red"">offline</font> </td>
</tr>
<tr>
<td><a href=""https://nes-newlife.de/profile/index/4559""><b>Carbon</b></a></td>
<td>20</td>
<td>
El Barón de drogas (3) </td>
<td>
<font color=""green"">online</font> </td>
</tr>
<tr>
<td><a href=""https://nes-newlife.de/profile/index/132""><b>Costa</b></a></td>
<td>12</td>
<td>
Narco traficante (2) </td>
<td>
<font color=""red"">offline</font> </td>
</tr>
<tr>
<td><a href=""https://nes-newlife.de/profile/index/28512""><b>diabolo</b></a></td>
<td>5</td>
<td>
Narco traficante (2) </td>
<td>
<font color=""red"">offline</font> </td>
</tr>
<tr>
<td><a href=""https://nes-newlife.de/profile/index/28933""><b>STEVE</b></a></td>";
RegexOptions options = RegexOptions.Singleline;
Match m = Regex.Match(input, pattern, options);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}