package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[aj]`)
var str = `java 11_34-1938 tab
new line`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}