#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?:[a-z]\))?([\s\S]+?)(?:<br\s*\/>\s*)?(?=[a-z]{1}\)|$)"
Local $sString = "<strong>Preencha</strong> a lacuna e assinale a alternativa correta.<br />" & @CRLF & _
"<br />" & @CRLF & _
"I - capacitação técnico-profissional: Comprovação do licitante de possuir em seu quadro permanente, na data prevista para entrega da proposta, ________________, detentor de atestado de responsabilidade técnica por execução de obra ou serviço de características semelhantes, limitadas estas exclusivamente às parcelas de maior relevância e valor significativo do objeto da licitação, vedadas as exigências de quantidades mínimas ou prazos máximos (Lei 8.666/1993 Art N° 30).<br />" & @CRLF & _
"<br />" & @CRLF & _
"a)<strong>profissional</strong> de nível superior<br />" & @CRLF & _
"b)profissional de nível superior ou outro devidamente reconhecido pela entidade competente<br />" & @CRLF & _
"c)profissional capacitado<br />" & @CRLF & _
"d)profissional de nível minimamente técnico<br />" & @CRLF & _
"e)profissional especializado no objeto da <strong>licitação</strong><br />"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")