re = /(?:[a-z]\))?([\s\S]+?)(?:<br\s*\/>\s*)?(?=[a-z]{1}\)|$)/
str = '<strong>Preencha</strong> a lacuna e assinale a alternativa correta.<br />
<br />
I - capacitação técnico-profissional: Comprovação do licitante de possuir em seu quadro permanente, na data prevista para entrega da proposta, ________________, detentor de atestado de responsabilidade técnica por execução de obra ou serviço de características semelhantes, limitadas estas exclusivamente às parcelas de maior relevância e valor significativo do objeto da licitação, vedadas as exigências de quantidades mínimas ou prazos máximos (Lei 8.666/1993 Art N° 30).<br />
<br />
a)<strong>profissional</strong> de nível superior<br />
b)profissional de nível superior ou outro devidamente reconhecido pela entidade competente<br />
c)profissional capacitado<br />
d)profissional de nível minimamente técnico<br />
e)profissional especializado no objeto da <strong>licitação</strong><br />'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end