$re = '/^(?=( ?\d){5} *$)\d* ?\d*/m';
$str = '73648
3 0324
98734
98234
324234
324 343
33 345
f7364ffff8f ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);