#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^$\n(^$\n)*"
Local $sString = "Nunc scelerisque risus lectus, id ultricies nulla vulputate eu." & @CRLF & _
"Quisque fermentum pretium pharetra. Etiam nec felis diam." & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Curabitur pretium suscipit ex sed pulvinar." & @CRLF & _
"" & @CRLF & _
"In interdum eget massa sed posuere." & @CRLF & _
"Aliquam rutrum auctor tempor." & @CRLF & _
"Praesent sodales eu massa rhoncus efficitur." & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Proin egestas non erat vitae feugiat. Suspendisse rutrum placerat fermentum." & @CRLF & _
"Nulla tincidunt leo ut lectus semper pellentesque." & @CRLF & _
"Lorem ipsum dolor sit amet, consectetur adipiscing elit." & @CRLF & _
"Ut scelerisque velit ac porta tristique." & @CRLF & _
"" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)