package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)Tap on a clip to paste it in the text box.`)
var str = `Tap on a clip to paste it in the text box.Use the edit icon to pin, add or delete clips.Welcome to Gboard clipboard, any text you copy will be saved here.
basserotwo
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}