using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"content=""";
string input = @"<!DOCTYPE HTML><html lang=""en""><head><meta charset=""utf-8""><title>AlifPay</title><base href=""/web/""><meta name=""viewport"" content=""width=device-width,initial-scale=1""><meta name=""stk"" content=""1lPxBhJKqRKUG6q73mQt4wQoD5I""><link rel=""icon"" type=""image/x-icon"" href=""./favicon.png""><link href=""styles.99f15c62ba66cd524e55.bundle.css"" rel=""stylesheet""/></head><body><app-root></app-root><script type=""text/javascript"" src=""inline.aced06935de18d27acc6.bundle.js""></script><script type=""text/javascript"" src=""polyfills.34df2d66b4f714bfa1ad.bundle.js""></script><script type=""text/javascript"" src=""main.0cea576e7bb8eeaea0e1.bundle.js""></script></body></html>
";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}