using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?:bower_components\/[\w._-]+)(?=[\/a-zA-Z.]+?)";
string input = @"bower_components/bulma.dete-kle_likt/bulma.scss";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}