re = /(?:bower_components\/[\w._-]+)(?=[\/a-zA-Z.]+?)/m
str = 'bower_components/bulma.dete-kle_likt/bulma.scss'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end