package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m).*-\d+\.css$`)
var str = `cssfile/1e4d2f56-f2c9-45b3-8304-04f4675c8a6f/bootstrap.css`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}