re = /.*-\d+\.css$/m
str = 'cssfile/1e4d2f56-f2c9-45b3-8304-04f4675c8a6f/bootstrap.css'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end