re = /create(Lazy)?FileRoute(\(\s*['"])([^\s]*)(['"],?\s*\))/
str = 'createFileRoute(`/about`)
createLazyFileRoute(`/about`)
'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end