using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[A-Za-zА-Яа-я0-9]+|[^A-Za-zА-Яа-я0-9]+";
string substitution = @"";
string input = @"Популярные теги дня
javascript
JavaScript
32k подписчиков 28k вопросов
php
PHP
24k подписчиков 32k вопросов
html
HTML
28k подписчиков 24k вопросов
css
CSS
24k подписчиков 20k вопросов
веб-разработка
Веб-разработка
24k подписчиков 8k вопросов
mysql
MySQL
18k подписчиков 8k вопросов
jquery
jQuery
23k подписчиков 12k вопросов
python
Python
17k подписчиков 7k вопросов
wordpress
WordPress
4k подписчиков 7k вопросов
программирование
Программирование
25k подписчиков 8k вопросов
";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}