re = /^.*application.*/m
str = 'application
job application
applications
jobs applications
how do i get an application
where can i find a job application'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end