$re = '/#\d+=.*?\'Volume\(m3\).*?\bIFC\KLABEL\b/m';
$str = '#425=IFCPROPERTYSINGLEVALUE(\'Volume(m3)\',$,IFCLABEL(\'0.1\'),$);
';
$subst = "REAL";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;