re = /^ActiveCampaign\/email/m
str = 'activecampaign/email/dp philippines newsletter 10apr2019
ActiveCampaign/email/The Cube Pattaya TH-EN ALL 22AUG19/Luxury Condo Development in Pattaya, Thailand
ActiveCampaign/email/Samui Beachfront Villas TH-EN Group TH-EN MAY19 (Tide Samui)/Beachfront Villas in Koh Samui with Private Pool'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end