$re = '/\bFC\b(?:(?!\bFC\b).)*?1/m';
$str = ': FC Relacionado con Paciente FC Protocolo1 FC Comunicacion entre Profesionales1 FC Disponibilidad';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);