#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "<[^>]*>"
Local $sString = "</style></head><body dir="ltr" style="max-width:21cm;margin-top:1cm; margin-bottom:1cm; margin-left:1cm; margin-right:1cm; ">" & @CRLF & _
" <p class="P11">PRE-REGISTRATION</p>" & @CRLF & _
" <p class="P11">FIL_RI_CHOP</p>" & @CRLF & _
" <p class="P1"><span class="T3">We confirm the completion of the pre-registration CRF for the patient <span class="T1">1</span> enrolled in the study <span class="T1">FIL_RI_CHOP</span>.</span><a id="_GoBack"/><span class="T1"></span></p>" & @CRLF & _
" " & @CRLF & _
" <p class="P1">" & @CRLF & _
" <span class="T3">Date: </span><span class="T1">2018-08-03<br/></span>" & @CRLF & _
" <span class="T3">Patient's Code: </span><span class="T1">1<br/></span>" & @CRLF & _
" <span class="T3">Center: </span><span class="T1">17_Terni_S.Maria<br/></span>" & @CRLF & _
" <span class="T3">User: </span><span class="T1">site_admin<br/></span></p><p class="P1">" & @CRLF & _
" " & @CRLF & _
" <span class="T3">Uffici Studi FIL</span></p><p class="P1">" & @CRLF & _
" <span class="T3">Fondazione Italiana Linfomi ONLUS</span></p>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")