$re = '/^.*(?=((,.*){3})$)/m';
$str = 'V1, V2, V3, V4, V5, V6, V7, V8, V9, V10';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;