#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)`([a-z]\w)*`.+auto_increment[\s\S]+"
Local $sString = "`id` INT (11) UNSIGNED NOT NULL AUTO_INCREMENT COMMENT 'primary'," & @CRLF & _
"`stu_name` VARCHAR (10) NOT NULL DEFAULT '' COMMENT 'username'," & @CRLF & _
"`stu_class` VARCHAR (10) NOT NULL DEFAULT '' COMMENT 'class'," & @CRLF & _
"`stu_num` INT (11) NOT NULL DEFAULT '0' COMMENT 'study number'," & @CRLF & _
"`stu_score` SMALLINT UNSIGNED NOT NULL DEFAULT '0' COMMENT 'total'," & @CRLF & _
"`tuition` DECIMAL (5, 2) NOT NULL DEFAULT '0' COMMENT 'fee'," & @CRLF & _
"`phone_number` VARCHAR (20) NOT NULL DEFAULT '0' COMMENT 'mobile'," & @CRLF & _
"`create_time` TIMESTAMP NOT NULL DEFAULT CURRENT_TIMESTAMP COMMENT 'record created time'," & @CRLF & _
"`update_time` TIMESTAMP NOT NULL DEFAULT CURRENT_TIMESTAMP COMMENT 'record updated time'," & @CRLF & _
"`status` TINYINT NOT NULL DEFAULT '1' COMMENT 'some comment',"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)