package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^.*\n(.*?)\n.*`)
var str = `Какие-то слова:
Слова которые нужно достать 123
ещё какие-то слова
ещё
и ещё`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}