using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\*{30,}((?:[^*]|\*(?!\*{9}))+?)\*{15,}";
string input = @"ÿÿÿÿ*************************************************CURRICULUM VITAE***Información *personal*********************ìÌ**Ì*Ì*Ì*
ÿÿÿÿ*************************************************CURRICULUM VITAE**********Información *personal*********************ìÌ**Ì*Ì*Ì*";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}