re = /\*{30,}((?:[^*]|\*(?!\*{9}))+?)\*{15,}/m
str = 'ÿÿÿÿ*************************************************CURRICULUM VITAE***Información *personal*********************ìÌ**Ì*Ì*Ì*
ÿÿÿÿ*************************************************CURRICULUM VITAE**********Información *personal*********************ìÌ**Ì*Ì*Ì*'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end