$re = '/\*{30,}((?:[^*]|\*(?!\*{9}))+?)\*{15,}/m';
$str = 'ÿÿÿÿ*************************************************CURRICULUM VITAE***Información *personal*********************ìÌ**Ì*Ì*Ì*
ÿÿÿÿ*************************************************CURRICULUM VITAE**********Información *personal*********************ìÌ**Ì*Ì*Ì*';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);