package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\s{2,}`)
var str = `dies das jenes
dies das jenes
dies das jenes
dies das jenes und überhaupt `
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}