re = /\s{2,}/m
str = 'dies das jenes
dies das jenes
dies das jenes
dies das jenes und überhaupt '
# Print the match result
str.scan(re) do |match|
puts match.to_s
end