#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^((?!rou\w+(\/\w+){2,}).)*$"
Local $sString = "/fajwe/conv_1/routing/apwfe/afjwepfj" & @CRLF & _
"/fajwe/conv_2/routing/apwfe" & @CRLF & _
"/fajwe/conv_2/routing" & @CRLF & _
"/fajwe/conv_3/routing/apwfe/afjwepfj/awef" & @CRLF & _
"/fajwe/conv_4/routing/apwfe/afjwepfj/awef/0o09"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")