package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<(.*?)>`)
var str = ` some stuff <Hello World> other stuff `
var substitution = "($1)"
fmt.Println(re.ReplaceAllString(str, substitution))
}