using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Date collected: (\d\d\/\d\d\/\d\d\d\d)";
string input = @"Date collected: Date collected: 01/08/2019";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}