#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?<=\()[\d]"
Local $sString = "<div class="information di-ib mt4">" & @CRLF & _
" Movie (1 eps)<br>" & @CRLF & _
" Aug 2016 - Aug 2016<br>" & @CRLF & _
" 380,496 members" & @CRLF & _
"</div></div>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")